WhatsApp停止对iOS 9及旧版支持 已无法在iPhone 4s上运行

  也就是说,如果你依然在使用 iOS 9 的旧款苹果设备,那么你需要升级系统或者设备才能继续使用该软件了。伴随着对 iOS 9 支持的结束,iPhone 4s 上将无法运行 WhatsApp 了。

  WhatsApp 现在需要运行 iOS 10(2016 年发布)及以上版本。也就说支持这款应用的最老设备是运行 iOS 10 的 iPhone 5 了。去年,Facebook 旗下的这款消息服务放弃了对 iOS 8 和旧版本操作系统的支持。如果按照这个趋势,我们将有可能在明年看到该公司结束对 iOS 10 的支持。不过,目前还不能确定什么,最终的决定权在该公司。目前,WhatsApp 已经结束了对所有运行 iOS 9 的 iPhone 机型的支持。返回搜狐,查看更多